Hosting Provider Outage
Incident Report for Appspace
Resolved
Further investigation has revealed the incident is now completely over. The host provider has determined the cause and taken steps towards resolution.
Posted 10 months ago. Aug 21, 2018 - 17:10 CDT
Update
Services are being restored, will continue to monitor for any further intermittent failures.
Posted 10 months ago. Aug 21, 2018 - 16:11 CDT
Monitoring
Continuing to monitor services, logins on APP9 have been restored.
Posted 10 months ago. Aug 21, 2018 - 15:09 CDT
Investigating
We're currently experiencing a service interruption at the hosting provider level. This is causing intermittent login failures across the cloud platform. We will update this incident as more information is made available.
Posted 10 months ago. Aug 21, 2018 - 14:47 CDT
This incident affected: North America (APP1 Environment, APP9 Environment).