APP12 Login Failures
Incident Report for Appspace
Resolved
Logins are operational and performance has stabilized.
Posted Oct 24, 2022 - 09:46 CDT
Investigating
We are currently working to resolve login and performance degradation issues on our App12 instance of Appspace.
Posted Oct 24, 2022 - 09:40 CDT
This incident affected: North America (APP12 Environment).