Public Cloud Upgrade - Emergency Maintenance Window
Incident Report for Appspace
Resolved
Public Cloud Upgrade Complete
Posted Oct 13, 2024 - 09:31 CDT
Identified
Following the cancellation of the Public Cloud Upgrade Maintenance Window on Saturday 2AM - 7AM UTC, we are proceeding with the upgrade of Public Cloud to 8.8.0-ac.2.1. The system will be down intermittently at times over the next 3 hours while the upgrade proceeds.
Posted Oct 13, 2024 - 07:20 CDT
This incident affected: Global (Cloud Authentication, Account Management Portal, Public Cloud Environment), North America (APP1 Environment, APP3 Environment, APP7 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, APP12 Environment, APP16 Environment, APP13 (formerly NC01) Environment, APP14 (formerly NV01) Environment), Europe (APP2 Environment, APP15 Environment), and Asia Pacific (APP4 Environment, APP5 Environment).