Delays in Updating Content in Appspace
Incident Report for Appspace
Resolved
An update has been applied to all Public and Private Cloud customer which resolves this issue.
Posted Feb 02, 2024 - 05:52 CST
Identified
The issue has been identified and we're working to fix the issue.
Posted Feb 01, 2024 - 11:21 CST
Investigating
We are investigating an issue where some customers and users are seeing delays in content updates publishing to content devices.
Posted Feb 01, 2024 - 08:59 CST
This incident affected: Global (Private Cloud Environments, Public Cloud Environment).