App12 Public Cloud Performance Issue
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 14:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 16:51 CDT
Investigating
We are aware of an issue that is affecting our authentication servers, which may result in slow failed login attempts. We are currently investigating the cause and will provide updates as they are available.
Posted Apr 10, 2024 - 16:16 CDT
This incident affected: North America (APP12 Environment).