Public Cloud Service Outage

Incident Report for Appspace

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 19:54 CDT

Monitoring

We have identified and resolved the issue affecting service. Our team will continue to monitor the environment to ensure the resolution remains stable.
Posted Oct 09, 2025 - 18:03 CDT

Investigating

We are currently investigating an issue impacting the Appspace Public Cloud environment. Users may experience inability to access the platform, load content, or perform publishing actions.
Posted Oct 09, 2025 - 16:31 CDT
This incident affected: Global (Public Cloud Environment).