Intermittent Performance Degradation
Incident Report for Appspace
Resolved
Performance degradation seems to be over and related to hosting provider issues, see https://status.cloud.google.com/incident/appengine/20007 for more information.
Posted Oct 06, 2020 - 12:18 CDT
Investigating
We are investigating performance degradation across the cloud servers relating to user logins.
Posted Oct 06, 2020 - 09:27 CDT
This incident affected: Global (Private Cloud Environments, Public Cloud Environment).