Out of Sync False Alarm
Incident Report for Appspace
Resolved
Incident is resolved.
Posted 12 months ago. Aug 29, 2018 - 10:23 CDT
Investigating
Some customers are experiencing out of sync false alarms while using interactive mode or live streams. We will update this incident as more information is made available.
Posted 12 months ago. Aug 27, 2018 - 10:48 CDT