Rooms Card Service Interuption
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 21, 2019 - 10:03 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 21, 2019 - 09:16 CST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 21, 2019 - 01:00 CST
This incident affected: Global (Rooms Card Service).