Card Outage
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 13:57 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 12:45 CST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2022 - 12:16 CST
This incident affected: North America (App12 Environment).