New Device Registrations intermittently failing

Incident Report for Appspace

Resolved

This issue has been resolved and device registration has returned to normal operations.
Posted Mar 27, 2025 - 13:12 CDT

Monitoring

Both App3 and App16 environments have returned to normal operations.
App12 has a workaround in place to improve performance and device registrations are now working properly.
Our Cloud Platform and Engineering teams are now working on a permanent resolution to today's earlier performance degradation on App12.
Posted Mar 26, 2025 - 20:40 CDT

Investigating

The Cloud Platform team is working with the Engineering team on identifying the root cause for this degradation.
Posted Mar 26, 2025 - 17:42 CDT
This incident affected: North America (APP3 Environment, APP12 Environment, APP16 Environment).