Degraded Performance
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 14:22 CDT
Monitoring
Our Public Cloud partner is releasing updates indicative that the issue encountered earlier has been diminished and no longer impacting their global network infrastructure. Appspace should no longer be impacted by this issue but we are currently monitoring the situation.
Posted Apr 26, 2023 - 10:25 CDT
Investigating
Our Public Cloud provider is currently experiencing global latency issues which are impacting Appspace. We are working with our Cloud provider to quickly address this issue.
Posted Apr 26, 2023 - 08:52 CDT
This incident affected: Global (Cloud Authentication, Account Management Portal, Rooms Card Service, Private Cloud Environments, Public Cloud Environment), North America (APP1 Environment, APP3 Environment, APP7 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, APP12 Environment, APP16 Environment, APP13 (formerly NC01) Environment, APP14 (formerly NV01) Environment, Private Clouds), Europe (APP2 Environment, Private Clouds, APP15 Environment), and Asia Pacific (APP4 Environment, APP5 Environment, Private Clouds).