Some accounts experiencing issues assigning playlist channels to devices
Incident Report for Appspace
Resolved
Extended testing is complete, issue is resolved.
Posted about 1 year ago. Jun 27, 2018 - 13:56 CDT
Investigating
We are investigating reports that some accounts are experiencing an issue that newly created playlist channels are not able to be assigned to a device. The issue occurs when an admin in the device extension attempts to assign a channel to a device. The admin is able to browse to and select the playlist channel, however their changes will not be saved.

The issue does not impact any existing playlists or playlist channels being used in interactive mode. Our engineers are currently working on a fix for this issue.
Posted over 1 year ago. May 10, 2018 - 14:21 CDT
This incident affected: North America (APP1 Environment, APP3 Environment, APP9 Environment, NC01 Environment, NV01 Environment), Europe (APP2 Environment), and Asia Pacific (APP4 Environment).