Login Failures
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 24, 2019 - 14:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 24, 2019 - 13:51 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 24, 2019 - 13:49 CST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 24, 2019 - 13:45 CST
This incident affected: Asia Pacific (APP4 Environment, APP5 Environment), Global (Cloud Authentication, Account Management Portal), Europe (APP2 Environment), and North America (APP1 Environment, APP3 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, NC01 Environment, NV01 Environment).