Degradation on Device Communication

Incident Report for Appspace

Resolved

The fix has continued to hold, the issue is resolved.
Posted Aug 28, 2025 - 13:21 CDT

Monitoring

The fix has been fully implemented and communication to devices has been restored. We will continue to monitor the situation to verify device communication status.
Posted Aug 28, 2025 - 12:02 CDT

Identified

We have identified the issue and are applying a fix. We will update again once fix has been fully implemented.
Posted Aug 28, 2025 - 11:32 CDT

Investigating

We are seeing some loss of communication for devices showing loss of connection for public cloud customers. Currently investigating scale of impact and fix.
Posted Aug 28, 2025 - 10:36 CDT
This incident affected: Global (Public Cloud Environment).