Emergency Update for Asia Pacific Public Cloud
Incident Report for Appspace
Resolved
Deployments are complete and services restored.
Posted 23 days ago. Jan 31, 2019 - 10:44 CST
Identified
We have an emergency upgrade undergoing for our Asia Pacific services. Estimated down time is 15 minutes.
Posted 23 days ago. Jan 31, 2019 - 10:24 CST
This incident affected: Asia Pacific (APP4 Environment, APP5 Environment).