Emergency Maintenance
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 16:29 CDT
Identified
We are under going emergency maintenance, and public cloud authentiation might fail. All devices will still function as normal.
Posted Jun 17, 2019 - 16:20 CDT
This incident affected: North America (APP1 Environment, APP3 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, APP13 (formerly NC01) Environment, APP14 (formerly NV01) Environment), Europe (APP2 Environment), and Asia Pacific (APP4 Environment, APP5 Environment).