Check-In Issues for Space Reservations
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 11:11 CST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 11:05 CST
Investigating
We are investigating an issue where some customers and users are not able to check-in with space reservation.
Posted Feb 06, 2024 - 11:02 CST
This incident affected: Global (Rooms Card Service, Space Reservation Service).