Investigating - We are aware of an issue that is affecting our authentication servers, which may result in slow failed login attempts. We are currently investigating the cause and will provide updates as they are available.
Apr 10, 2024 - 16:16 CDT

About This Site

Welcome to our home for real-time and historical data on system availability, maintenance, and performance.

For our upcoming schedule of cloud deployments and release notes visit: https://docs.appspace.com/cloud-releases/
You can view our Knowledge Center at https://docs.appspace.com/

Global Operational
Cloud Authentication Operational
Account Management Portal Operational
Rooms Card Service Operational
Private Cloud Environments Operational
Public Cloud Environment Operational
Space Reservation Service Operational
North America Operational
APP1 Environment Operational
APP3 Environment Operational
APP7 Environment Operational
APP8 Environment Operational
APP9 Environment Operational
APP10 Environment Operational
APP11 Environment Operational
APP12 Environment Operational
APP16 Environment Operational
APP13 (formerly NC01) Environment Operational
APP14 (formerly NV01) Environment Operational
Private Clouds Operational
Europe Operational
APP2 Environment Operational
Private Clouds Operational
APP15 Environment Operational
Asia Pacific Operational
APP4 Environment Operational
APP5 Environment Operational
Private Clouds Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024
Completed - The scheduled maintenance has been completed.
Apr 20, 02:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 20:00 CDT
Scheduled - Appspace's Global Public Cloud environments will undergo upgrades during this time.
Apr 18, 20:25 CDT
Completed - The scheduled maintenance has been completed.
Apr 20, 01:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 20:00 CDT
Scheduled - Appspace's Public and Private Cloud environments will undergo maintenance during this time.
Apr 18, 20:26 CDT
Apr 19, 2024
Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.