SSO Login Failures
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 31, 2019 - 21:34 CDT
Investigating
We are aware of an issue that was affecting our authentication servers with SSO, which will result in failed login attempts.
Posted 18 days ago. Jul 31, 2019 - 20:33 CDT
This incident affected: Global (Cloud Authentication, Account Management Portal).