Public Cloud Library issue

Incident Report for Appspace

Resolved

This issue has been resolved by the fix implemented.
Posted Apr 10, 2025 - 14:02 CDT

Monitoring

We have applied a fix and will continue to monitor to ensure our systems remain stable.
Posted Apr 09, 2025 - 16:42 CDT

Investigating

We are aware of some issues affecting our Public Cloud instances and their content libraries. We currently investigating this issues and will apply a fix as soon as possible.
Posted Apr 09, 2025 - 16:18 CDT