NC01 Single Sign On Authentication
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 26, 2019 - 13:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 26, 2019 - 12:02 CDT
Investigating
We are currently investigating a issue revolving around Single Sign On on the North America server NC01.
Posted 4 months ago. Jun 26, 2019 - 06:58 CDT
This incident affected: Global (Cloud Authentication) and North America (NC01 Environment).