Login Failures
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 09:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 09:33 CDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2019 - 08:52 CDT
Investigating
We are aware of an issue that was affecting our authentication servers, which may result in slow or failed login attempts.
Posted Jul 23, 2019 - 08:52 CDT
This incident affected: Global (Cloud Authentication, Account Management Portal, Rooms Card Service), North America (APP1 Environment, APP3 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, APP13 (formerly NC01) Environment, APP14 (formerly NV01) Environment), Europe (APP2 Environment), and Asia Pacific (APP4 Environment, APP5 Environment).