Login Failures
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 08, 2019 - 10:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 08, 2019 - 10:31 CDT
Identified
The issue has been identified and a fix is being implemented. The Appspace console might be unresponsive as well.
Posted 3 months ago. Jul 08, 2019 - 10:29 CDT
Investigating
We are aware of an issue that was affecting our authentication servers, which may result in slow or failed login attempts.
Posted 3 months ago. Jul 08, 2019 - 10:23 CDT
This incident affected: Asia Pacific (APP4 Environment, APP5 Environment), Global (Cloud Authentication), Europe (APP2 Environment), and North America (APP1 Environment, APP3 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, NC01 Environment, NV01 Environment).