Appspace Cloud Service Provider Outage
Incident Report for Appspace
Resolved
Google has confirmed the incident is fully resolved on their infrastructure.
Posted Nov 16, 2021 - 15:14 CST
Update
We're seeing issue resolved with Google and will be working with Google to obtain root cause.
Posted Nov 16, 2021 - 12:15 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 12:14 CST
Investigating
Our cloud provider, Google Cloud Platform, is experiencing an outage that affects Appspace and other platforms utilizing this service. Symptoms may include intermittent or complete loss of access to Appspace. We’re working diligently with Google and our Engineering team to minimize the impact and restore access. We sincerely apologize for the inconvenience and appreciate your patience.
Posted Nov 16, 2021 - 11:54 CST
This incident affected: Global (Cloud Authentication, Account Management Portal, Rooms Card Service, Private Cloud Environments, Public Cloud Environment), North America (APP1 Environment, APP3 Environment, APP8 Environment, APP9 Environment, APP10 Environment, APP11 Environment, App12 Environment, NC01 Environment, NV01 Environment, Private Clouds), Europe (APP2 Environment, Private Clouds), and Asia Pacific (APP4 Environment, APP5 Environment, Private Clouds).