Login Failures
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 29, 2019 - 17:44 CDT
Monitoring
A fix has been implemented and we are monitoring results and login performance.
Posted 3 months ago. Mar 29, 2019 - 14:36 CDT
Investigating
We are aware of an issue that is affecting our authentication servers, which may result in slow or failed login attempts. We are currently investigating the cause and will provide updates as they are available.
Posted 3 months ago. Mar 29, 2019 - 14:29 CDT
This incident affected: Global (Cloud Authentication) and North America (APP3 Environment).