Public Cloud Outage With Authentication
Incident Report for Appspace
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 15:55 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2021 - 15:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 15:21 CDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 14:37 CDT
This incident affected: Global (Cloud Authentication).