SSO Login Failures

Incident Report for Appspace

Resolved

This incident regarding SSO authentication has been resolved.
Posted Jul 26, 2022 - 06:48 CDT

Investigating

We are currently investigating an issue that is affecting authentication with SSO, which may result in failed login attempts.
Posted Jul 26, 2022 - 06:08 CDT
This incident affected: Global (Cloud Authentication).