Issues with Device Registration

Incident Report for Appspace

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 11:03 CDT

Monitoring

The issue was identified and mitigated, we will continue to monitor for any other disruptions.
Posted Apr 11, 2025 - 16:06 CDT

Investigating

We are currently investigating an issue that may be impacting device registration. Our team is actively working to identify the root cause and implement a mitigation. We’ll provide updates as soon as more information becomes available.
Posted Apr 11, 2025 - 15:12 CDT